<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Julie Garden-Robinson" />
<meta property="news_keywords" content="opinion, columns,Farmers Forum, prairie fare, recipes, food, Nutrition, Julie Garden-Robinson, ndsu extension service" />
<meta property="description" content="&amp;quot;What color scheme should we have this year?,&amp;quot; I asked my older daughter as we surveyed the flower pots we needed to fill earlier this summer.&amp;quot;Mom,..." />
<meta property="keywords" content="opinion, columns,Farmers Forum, prairie fare, recipes, food, Nutrition, Julie Garden-Robinson, ndsu extension service" />
<meta property="article:publisher" content="https://www.facebook.com/rosemounttownpages" />
<meta property="article:tag" content="opinion, columns,Farmers Forum, prairie fare, recipes, food, Nutrition, Julie Garden-Robinson, ndsu extension service" />
<meta property="article:published_time" content="2017-07-07T09:59:35-05:00" />
<meta property="article:modified_time" content="2017-07-07T09:59:35-05:00" />
<meta property="image:alt" content="This red cabbage salad is a good way to help you add colorful vegetables to your diet. (NDSU photo)" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Have you enjoyed any anthocyanins lately?" />
<meta property="twitter:image" content="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0705/0b0xk13k3h3bnzmq0nwpjrdd3r1e.jpg?itok=qpCt6XdH" />
<meta property="twitter:url" content="http://www.rosemounttownpages.com/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately" />
<meta property="fb:app_id" content="707971779216093" />
<meta property="image:title" content="This red cabbage salad is a good way to help you add colorful vegetables to your diet. (NDSU photo)" />
<meta property="twitter:description" content="&amp;quot;What color scheme should we have this year?,&amp;quot; I asked my older daughter as we surveyed the flower pots we needed to fill earlier this summer.&amp;quot;Mom, you always get pink and purple flowers,&amp;quot; she replied with a grin.Yes, she knows her mother. I usually fill my cart with pink and purple..." />
<meta property="og:url" content="http://www.rosemounttownpages.com/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately" />
<meta property="og:description" content="&amp;quot;What color scheme should we have this year?,&amp;quot; I asked my older daughter as we surveyed the flower pots we needed to fill earlier this summer.&amp;quot;Mom, you always get pink and purple flowers,&amp;quot; she replied with a grin.Yes, she knows her mother. I usually fill my cart with pink and purple..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.rosemounttownpages.com/sites/default/files/styles/square_300/public/fieldimages/1/0705/0b0xk13k3h3bnzmq0nwpjrdd3r1e.jpg?itok=mstc23K9" />
<meta property="og:title" content="Have you enjoyed any anthocyanins lately?" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.rosemounttownpages.com/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4293121" />
<link rel="canonical" href="/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Have you enjoyed any anthocyanins lately? | Rosemount Town Pages</title>
    <link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oso765" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oso765" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/css/global-no-mqs.css?oso765" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/css/global.css?oso765" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-29', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oso765"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oso765"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/rosemounttownpages', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/rosemounttownpages', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RosemountTownPages"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4293121 node-type-article domain-www-rosemounttownpages-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Rosemount Town Pages"><img src="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/logo.png" alt="Rosemount Town Pages" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Rosemount Town Pages</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rosemounttownpages_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4294006-cover-crops-catching'>Cover crops catching on </a></li><li><a href='/news/4293949-no-room-gov-dayton-inn-plenty-room-fish'>No room for Gov. Dayton at the inn, but plenty of room for fish</a></li><li><a href='/news/accidents/4293602-woman-killed-dakota-county-crash'>Woman killed in Dakota County crash</a></li><li><a href='/news/4293428-health-insurer-drops-childrens-hospitals-minnesota-network'>Health insurer drops Children’s Hospitals in Minnesota from network</a></li><li><a href='/news/4293423-minnesota-medical-cannabis-program-include-ptsd'>Minnesota medical cannabis program to include PTSD</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4294366-x-games-brings-hype-culture-action-sports-minnesota'>X Games brings hype, culture of action sports to Minnesota</a></li><li><a href='/sports/4293645-eastview-outslugs-rosemount-green-12-7'>Eastview outslugs Rosemount Green, 12-7</a></li><li><a href='/sports/4293240-former-gopher-linebacker-arrested-assault-deadly-weapon-charges'>Former Gopher linebacker arrested on assault with a deadly weapon charges</a></li><li><a href='/sports/amateur/4291324-pipers-start-season-4-1'>Pipers start season 4-1</a></li><li><a href='/sports/high-school/4290126-rosemount-boys-lacrosse-hands-out-awards'>Rosemount boys lacrosse hands out awards</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4290006-area-4th-july-celebrationsfireworks-guide'>Area 4th of July celebrations/fireworks guide</a></li><li><a href='/life/4290124-sandwich-project-feeds-hundreds'>Sandwich Project feeds hundreds</a></li><li><a href='/life/events/4287474-minn-state-fair-cheese-curd-legend-appear-cheese-curd-festival'>Minn. State Fair cheese curd legend to appear at Cheese Curd Festival</a></li><li><a href='/life/family/4286700-people-brief-rosemount-sailor-appears-blue-angels'>People brief: Rosemount sailor appears with Blue Angels</a></li><li><a href='/life/health/4280570-health-column-what-role-will-you-play'>Health column: What role will you play?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4292691-wells-fargo-bank-vs-jillian-j-kirchberg-16-0534-fc01'>Wells Fargo Bank vs Jillian J. Kirchberg 16-0534-FC01</a></li><li><a href='/legals/4292695-wells-fargo-bank-vs-joseph-gaona-17-0695-fc01'>Wells Fargo Bank vs Joseph Gaona 17-0695-FC01</a></li><li><a href='/legals/4292694-federal-national-mortgage-assoc-vs-lee-marble'>Federal National Mortgage Assoc. vs Lee Marble</a></li><li><a href='/legals/4292690-wells-fargo-bank-vs-todd-knochenmus-17-0638'>Wells Fargo Bank vs Todd Knochenmus 17-0638</a></li><li><a href='/legals/4292693-assu-ultra-green-packaging'>ASSU ULTRA GREEN PACKAGING</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4289626-alan-d-bahr-72'>Alan D. Bahr, 72</a></li><li><a href='/obituaries/4284791-alvin-g-meyer'>Alvin G Meyer</a></li><li><a href='/obituaries/4278614-charles-j'>Charles J. </a></li><li><a href='/obituaries/4282083-mark-g-mcgregor'>Mark G. McGregor</a></li><li><a href='/obituaries/4280544-richard-caire'>Richard A. Caire</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately'>Have you enjoyed any anthocyanins lately?</a></li><li><a href='/opinion/columns/4291328-mayor-droste-community-events-bring-us-together'>Mayor Droste: Community events bring us together</a></li><li><a href='/opinion/columns/4291309-chuck-brooks-fourth-july-rituals-never-disappoint'>Chuck Brooks: Fourth of July rituals never disappoint</a></li><li><a href='/opinion/columns/4288834-chuck-brooks-age-comes-wisdom-reflect'>Chuck Brooks: With age comes wisdom to reflect</a></li><li><a href='/opinion/columns/4284555-viewpoint-jazz-blast-will-blow-you-away'>Viewpoint: Jazz Blast will blow you away</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.rosemounttownpages.com/content/submit-news-8" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Farmington,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p&gt;&quot;What color scheme should we have this year?,&quot; I asked my older daughter as we surveyed the flower pots we needed to fill earlier this summer.&lt;/p&gt;&lt;p&gt;&quot;Mom, you always get pink and purple flowers,&quot; she replied with a grin.&lt;/p&gt;&lt;p&gt;Yes, she knows her mother. I usually fill my cart with pink and purple flowers. Just to show that I can be spontaneous, I planted more yellow and white flowers into the mix this year. I still have plenty of purple and pink ones, though.&lt;/p&gt;&lt;p&gt;I like &quot;anthocyanins&quot; in flower and food form. Anthocyanins (pronounced &quot;antho-sigh-a-nins&quot;) are the pigments responsible for the pink, purple and blue colors we enjoy in nature right now. In some cases, purple and pink flowers can be eaten, but you might enjoy anthocyanins in the fruit and vegetable form more.&lt;/p&gt;&lt;p&gt;Anthocyanins also are responsible for the color of red apples, red and purple grapes, red onions, red cabbage, red-skinned potatoes, purple potatoes, strawberries, raspberries, red cherries, purple plums, eggplant, blueberries and many others.&lt;/p&gt;&lt;p&gt;Because of advances in plant breeding, we can buy seed packets to grow purple and red carrots, purple- and pink-skinned radishes and other colorful vegetables.&lt;/p&gt;&lt;p&gt;I bet you can guess what I bought this year for my garden. I also planted a couple of blue potato tubers. My daughter might be surprised when she sees the colors of the vegetables we harvest, however, not all purple and reddish foods get their color from anthocyanin compounds. Beets are colored by &quot;betanin&quot; and tomatoes are colored by &quot;lycopene&quot; pigments.&lt;/p&gt;&lt;p&gt;Anthocyanins are antioxidant compounds, which means they help protect the cells in our bodies from heart disease and cancer. The effect of anthocyanins on brain health is being studied.&lt;/p&gt;&lt;p&gt;The Nurses Study, which followed more than 93,000 women for 18 years, showed a 34 percent lower risk of heart attack among those who had three servings of blueberries or strawberries per week.&lt;/p&gt;&lt;p&gt;In an animal study, rats fed a red cabbage extract showed lower cholesterol levels, compared with rats not consuming the extract. Results of a human study showed lower blood pressure readings resulting from consuming more anthocyanins.&lt;/p&gt;&lt;p&gt;Some research has shown that blueberry extracts may improve the ability of mice to get around mazes.&lt;/p&gt;&lt;p&gt;Have fun adding more colorful fruits and vegetables to your menu this summer. Since school is out, here's a science experiment about anthocyanin pigments to try at home. Red cabbage can be used as a pH indicator, so you and/or your kids can determine how acidic your favorite beverages are and whether common items in your kitchen are acidic or basic.&lt;/p&gt;&lt;p&gt;All you need is about 2 cups of chopped red cabbage boiled until soft in water on the stove or in a microwave oven. Then strain the cabbage through a strainer into a measuring cup.&lt;/p&gt;&lt;p&gt;Place small amounts of the strained liquid into separate clear glasses, then add some lemon juice (or vinegar) to one container, some baking soda to the next container and your favorite soda pop to the third. When you add soda pop, lemon juice or vinegar, the cabbage juice should turn red, indicating it is acidic. When you add something &quot;basic&quot; (baking soda), the juice turns bluish-purple. Check out some YouTube videos on this topic for more ideas.&lt;/p&gt;&lt;p&gt;Enjoy a rainbow of colorful vegetables and fruits this season to harvest all the potential health benefits. Aim for at least 4 ½ cups of fruits and vegetables daily. Whenever possible, eat the skin of colorful fruits and vegetables to get the health benefits from the pigments.&lt;/p&gt;&lt;p&gt;Here's a tasty salad that features anthocyanins (from the red cabbage, red apple, purple/red onions and cranberries) and carotenoids (from the carrots). This recipe also is rich in vitamin C (with 35 percent of the daily recommendation) and vitamin A (with 25 percent of the recommendation).&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Red Cabbage Salad&lt;/p&gt;&lt;p&gt;½ cup apple cider vinegar&lt;/p&gt;&lt;p&gt;3 tablespoons sugar (or honey)&lt;/p&gt;&lt;p&gt;⅓ cup canola oil or olive oil&lt;/p&gt;&lt;p&gt;2 teaspoons celery seed&lt;/p&gt;&lt;p&gt;4 cups red cabbage, coarsely chopped&lt;/p&gt;&lt;p&gt;1 cup apple, unpeeled and chopped&lt;/p&gt;&lt;p&gt;½ cup carrots, grated&lt;/p&gt;&lt;p&gt;½ cup. purple/red onion, chopped&lt;/p&gt;&lt;p&gt;1 cup golden raisins or dried cranberries&lt;/p&gt;&lt;p&gt;Black pepper to taste (freshly ground, if desired)&lt;/p&gt;&lt;p&gt;Prepare the dressing by mixing together vinegar and sugar until the sugar dissolves. Add oil and celery seed and mix well. Set aside. Rinse vegetables and fruit; prepare as described. Add raisins or dried cranberries. Add vinegar mixture and toss until well coated. Add pepper if desired. Refrigerate until serving.&lt;/p&gt;&lt;p&gt;Makes 10 servings. Each serving has 150 calories, 7 grams (g) fat, 1 g protein, 21 g carbohydrate and 15 milligrams sodium.&lt;/p&gt;&lt;p class=&quot;pullout&quot;&gt;Garden-Robinson is a food and nutrition specialist for the NDSU Extension Service.&lt;/p&gt;&lt;p class=&quot;pullout&quot;&gt;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Have you enjoyed any anthocyanins lately?"> <meta itemprop='author' content="Julie Garden-Robinson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-07-07T09:03:51"> <meta itemprop='dateModified' content="2017-07-07T09:59:35"> <link itemprop='mainEntityOfPage' content="node/4293121"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rosemounttownpages.com/sites/default/files/styles/square_300/public/fieldimages/1/0705/0b0xk13k3h3bnzmq0nwpjrdd3r1e.jpg?itok=mstc23K9"> <meta itemprop="width" content="4032"> <meta itemprop="height" content="3024"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Julie Garden-Robinson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Have you enjoyed any anthocyanins lately? "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Farmington"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Have you enjoyed any anthocyanins lately?</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/julie-garden-robinson-0'>Julie Garden-Robinson</a></span>
  <span class='node-byline-time'> Today  at 9:03 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.rosemounttownpages.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0705/0b0xk13k3h3bnzmq0nwpjrdd3r1e.jpg?itok=vLVYBbo1' data-featherlight='http://www.rosemounttownpages.com/sites/default/files/styles/full_1000/public/fieldimages/1/0705/0b0xk13k3h3bnzmq0nwpjrdd3r1e.jpg?itok=3Nn1JQ1Z'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>This red cabbage salad is a good way to help you add colorful vegetables to your diet. (NDSU photo)</span><span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.rosemounttownpages.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0705/0b0xk13k3h3bncgpzmfljedbfzfk.jpg?itok=kmc_Ih94' data-featherlight='http://www.rosemounttownpages.com/sites/default/files/styles/full_1000/public/fieldimages/1/0705/0b0xk13k3h3bncgpzmfljedbfzfk.jpg?itok=sl8AGEbJ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Julie Garden-Robinson, NDSU Extension Service. Photo special to The Forum.</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>"What color scheme should we have this year?," I asked my older daughter as we surveyed the flower pots we needed to fill earlier this summer.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ye5vtf53s7ih4xykptl7wdqk7u' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"Mom, you always get pink and purple flowers," she replied with a grin.</p><p>Yes, she knows her mother. I usually fill my cart with pink and purple flowers. Just to show that I can be spontaneous, I planted more yellow and white flowers into the mix this year. I still have plenty of purple and pink ones, though.</p><p>I like "anthocyanins" in flower and food form. Anthocyanins (pronounced "antho-sigh-a-nins") are the pigments responsible for the pink, purple and blue colors we enjoy in nature right now. In some cases, purple and pink flowers can be eaten, but you might enjoy anthocyanins in the fruit and vegetable form more.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Anthocyanins also are responsible for the color of red apples, red and purple grapes, red onions, red cabbage, red-skinned potatoes, purple potatoes, strawberries, raspberries, red cherries, purple plums, eggplant, blueberries and many others.</p><p>Because of advances in plant breeding, we can buy seed packets to grow purple and red carrots, purple- and pink-skinned radishes and other colorful vegetables.</p><p>I bet you can guess what I bought this year for my garden. I also planted a couple of blue potato tubers. My daughter might be surprised when she sees the colors of the vegetables we harvest, however, not all purple and reddish foods get their color from anthocyanin compounds. Beets are colored by "betanin" and tomatoes are colored by "lycopene" pigments.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Anthocyanins are antioxidant compounds, which means they help protect the cells in our bodies from heart disease and cancer. The effect of anthocyanins on brain health is being studied.</p><p>The Nurses Study, which followed more than 93,000 women for 18 years, showed a 34 percent lower risk of heart attack among those who had three servings of blueberries or strawberries per week.</p><p>In an animal study, rats fed a red cabbage extract showed lower cholesterol levels, compared with rats not consuming the extract. Results of a human study showed lower blood pressure readings resulting from consuming more anthocyanins.</p><p>Some research has shown that blueberry extracts may improve the ability of mice to get around mazes.</p><p>Have fun adding more colorful fruits and vegetables to your menu this summer. Since school is out, here's a science experiment about anthocyanin pigments to try at home. Red cabbage can be used as a pH indicator, so you and/or your kids can determine how acidic your favorite beverages are and whether common items in your kitchen are acidic or basic.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>All you need is about 2 cups of chopped red cabbage boiled until soft in water on the stove or in a microwave oven. Then strain the cabbage through a strainer into a measuring cup.</p><p>Place small amounts of the strained liquid into separate clear glasses, then add some lemon juice (or vinegar) to one container, some baking soda to the next container and your favorite soda pop to the third. When you add soda pop, lemon juice or vinegar, the cabbage juice should turn red, indicating it is acidic. When you add something "basic" (baking soda), the juice turns bluish-purple. Check out some YouTube videos on this topic for more ideas.</p><p>Enjoy a rainbow of colorful vegetables and fruits this season to harvest all the potential health benefits. Aim for at least 4 ½ cups of fruits and vegetables daily. Whenever possible, eat the skin of colorful fruits and vegetables to get the health benefits from the pigments.</p><p>Here's a tasty salad that features anthocyanins (from the red cabbage, red apple, purple/red onions and cranberries) and carotenoids (from the carrots). This recipe also is rich in vitamin C (with 35 percent of the daily recommendation) and vitamin A (with 25 percent of the recommendation).</p><p class="subhead">Red Cabbage Salad</p><p>½ cup apple cider vinegar</p><p>3 tablespoons sugar (or honey)</p><p>⅓ cup canola oil or olive oil</p><p>2 teaspoons celery seed</p><p>4 cups red cabbage, coarsely chopped</p><p>1 cup apple, unpeeled and chopped</p><p>½ cup carrots, grated</p><p>½ cup. purple/red onion, chopped</p><p>1 cup golden raisins or dried cranberries</p><p>Black pepper to taste (freshly ground, if desired)</p><p>Prepare the dressing by mixing together vinegar and sugar until the sugar dissolves. Add oil and celery seed and mix well. Set aside. Rinse vegetables and fruit; prepare as described. Add raisins or dried cranberries. Add vinegar mixture and toss until well coated. Add pepper if desired. Refrigerate until serving.</p><p>Makes 10 servings. Each serving has 150 calories, 7 grams (g) fat, 1 g protein, 21 g carbohydrate and 15 milligrams sodium.</p><p class="pullout">Garden-Robinson is a food and nutrition specialist for the NDSU Extension Service.</p><p class="pullout"></p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.rosemounttownpages.com/taxonomy/term/9'>opinion</a><a class='topic category' href='http://www.rosemounttownpages.com/taxonomy/term/21614'>columns</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/158454'>Farmers Forum</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/116084'>prairie fare</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/18157'>recipes</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/316567'>food</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/220880'>Nutrition</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/158943'>Julie Garden-Robinson</a><a class='topic tag' href='http://www.rosemounttownpages.com/taxonomy/term/135602'>ndsu extension service</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',31);
  ga('send', 'event', 'article', 'paragraphs', '31');
  ga('send', 'event', 'article', 'length', 'characters',4911);
  ga('send', 'event', 'article', 'age', 'More than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',44361);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',31);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '31');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4911);
  ga('combinedSites.send', 'event', 'article', 'age', 'More than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',44361);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4294366-x-games-brings-hype-culture-action-sports-minnesota">X Games brings hype, culture of action sports to Minnesota<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4293121-have-you-enjoyed-any-anthocyanins-lately">Have you enjoyed any anthocyanins lately?<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4294006-cover-crops-catching">Cover crops catching on <span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4293949-no-room-gov-dayton-inn-plenty-room-fish">No room for Gov. Dayton at the inn, but plenty of room for fish<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4293645-eastview-outslugs-rosemount-green-12-7">Eastview outslugs Rosemount Green, 12-7<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4293602-woman-killed-dakota-county-crash">Woman killed in Dakota County crash<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4293428-health-insurer-drops-childrens-hospitals-minnesota-network">Health insurer drops Children’s Hospitals in Minnesota from network<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/4293423-minnesota-medical-cannabis-program-include-ptsd">Minnesota medical cannabis program to include PTSD<span class='latest-date'>2 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/rosemounttownpages" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/IndependentTownPages/default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/rosemount" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/rosemounttownpages" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Rosemount Town Pages</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Rosemount Town Pages</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Farmington</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=rosemounttownpages.com&tags=opinion, columns,Farmers Forum, prairie fare, recipes, food, Nutrition, Julie Garden-Robinson, ndsu extension service',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oso765"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oso765"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oso765"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oso765"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>