<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="lifestyle, health,Health, region, Minnesota, Wisconsin" />
<meta property="news_keywords" content="lifestyle, health,Health, region, Minnesota, Wisconsin" />
<meta property="description" content="Minnesota Department of Health used a petitioning process to solicit public input on potential qualifying conditions. The process included public comments,..." />
<meta property="author" content="RiverTown Newsroom" />
<meta property="article:published_time" content="2017-12-06T06:25:00-06:00" />
<meta property="article:modified_time" content="2017-12-06T06:25:00-06:00" />
<meta property="fb:app_id" content="707971779216093" />
<meta property="twitter:url" content="http://www.rosemounttownpages.com/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards" />
<meta property="article:publisher" content="https://www.facebook.com/rosemounttownpages" />
<meta property="article:tag" content="lifestyle, health,Health, region, Minnesota, Wisconsin" />
<meta property="twitter:title" content="Health briefs: Small-group training classes offered in New Richmond;..." />
<meta property="og:url" content="http://www.rosemounttownpages.com/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards" />
<meta property="twitter:description" content="Minnesota Department of Health used a petitioning process to solicit public input on potential qualifying conditions. The process included public comments, a citizens&#039; review panel and a set of research summaries for each condition prepared by MDH staff." />
<meta property="twitter:image" content="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health briefs: Small-group training classes offered in New Richmond;..." />
<meta property="og:image" content="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/images/touch-icon.png" />
<meta property="og:description" content="Minnesota Department of Health used a petitioning process to solicit public input on potential qualifying conditions. The process included public comments, a citizens&#039; review panel and a set of research summaries for each condition prepared by MDH staff." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.rosemounttownpages.com/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4369666" />
<link rel="canonical" href="/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Health briefs: Small-group training classes offered in New Richmond; Lifeguards, swim instructors needed at Hudson YMCA | Rosemount Town Pages</title>
    <link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/css/article-slider.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/css/global-no-mqs.css?p08xa6" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/css/global.css?p08xa6" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.rosemounttownpages.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-29', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/rosemounttownpages', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/rosemounttownpages', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/rosemounttownpages', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-RosemountTownPages"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4369666 node-type-article domain-www-rosemounttownpages-com context-lifestyle"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Rosemount Town Pages"><img src="http://www.rosemounttownpages.com/sites/all/themes/rosemounttownpages_theme/logo.png" alt="Rosemount Town Pages" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Rosemount Town Pages</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/rosemounttownpages_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4369388-minnesota-budget-forecast-shows-slight-dip'>Minnesota budget forecast shows slight dip </a></li><li><a href='/news/4369169-chronic-disease-treatment-costs-expected-climb-minnesota'>Chronic disease treatment costs expected to climb in Minnesota</a></li><li><a href='/news/government-and-politics/4369558-counties-sue-opioid-manufacturers'>Counties to sue opioid manufacturers</a></li><li><a href='/news/4367745-researchers-uncover-identities-connect-families-rose-hill-remains'>Researchers uncover identities, connect with families of Rose Hill remains</a></li><li><a href='/news/government-and-politics/4367461-minnesota-counties-sue-opioid-manufacturers'>Minnesota counties to sue opioid manufacturers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/basketball/4366588-rosemount-girls-basketball-starts-season-elk-river-tournament'>Rosemount girls basketball starts season at Elk River tournament</a></li><li><a href='/sports/hockey/4366581-irish-girls-hockey-ties-northtartan'>Irish girls&#039; hockey ties North/Tartan</a></li><li><a href='/sports/swimming-and-diving/4362435-rosemount-irish-girls-swimming-and-diving-takes-fourth-state'>Rosemount Irish girls&#039; swimming and diving takes fourth at state</a></li><li><a href='/sports/hockey/4362436-rosemount-girls-hockey-starts-1-2'>Rosemount girls&#039; hockey starts 1-2</a></li><li><a href='/sports/4359719-irish-athletes-sign-collegiate-letters-intent'>Irish athletes sign collegiate letters of intent</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/health/4350254-health-briefs-community-conversation-gets-people-talking-about-mental'>Health briefs: Community Conversation gets people talking about mental health</a></li><li><a href='/entertainment/4346907-farmington-auto-repair-shop-doubles-art-gallery'>Farmington auto repair shop doubles as art gallery</a></li><li><a href='/lifestyle/health/4342465-qa-its-flu-season-%E2%80%94-heres-what-you-need-know'>Q&amp;A: It&#039;s flu season — here&#039;s what you need to know</a></li><li><a href='/lifestyle/health/4339470-sisterhood-offers-empathetic-ear-following-cancer-diagnosis'>&#039;Sisterhood&#039; offers empathetic ear following cancer diagnosis   </a></li><li><a href='/entertainment/4336681-celebrating-oktoberfest-rosemount'>Celebrating Oktoberfest in Rosemount</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4360140-wells-fargo-bank-vs-sarah-and-rodolfo-soria'>Wells Fargo Bank vs Sarah and Rodolfo Soria</a></li><li><a href='/community/legal-notices/4360141-wells-fargo-bank-vs-jeremy-clegg'>Wells Fargo Bank vs. Jeremy Clegg</a></li><li><a href='/community/legal-notices/4360139-wells-fargo-bank-vs-lynn-rathbun'>Wells Fargo Bank vs. Lynn Rathbun</a></li><li><a href='/community/legal-notices/4360072-dakota-county-afb-2017-galaxie-library-renovation'>Dakota County AFB 2017 Galaxie Library Renovation</a></li><li><a href='/community/legal-notices/4360074-wells-fargo-vs-apreala-and-clement'>Wells Fargo vs Apreala and Clement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4365923-harvey-lee-briesacher'>Harvey Lee Briesacher</a></li><li><a href='/obituaries/4363395-joann-m-rechtzigel'>JoAnn M. Rechtzigel</a></li><li><a href='/obituaries/4362476-gerald-jerry-l-sacks'>Gerald &quot;Jerry&quot; L. Sacks</a></li><li><a href='/obituaries/4362345-joseph-folz'>Joseph Folz</a></li><li><a href='/obituaries/4356733-marlin-w-rechtzigel'>Marlin W. Rechtzigel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4352127-viewpoint-have-voice-budget-process'>Viewpoint: Have a voice in budget process</a></li><li><a href='/opinion/columns/4358546-chuck-brooks-viewpoint-not-too-early-talk-christmas-films'> Chuck Brooks Viewpoint: Not too early to talk Christmas films</a></li><li><a href='/opinion/columns/4356344-chuck-brooks-viewpoint-help-start-holiday-season-send-rhs-marching-band'> Chuck Brooks viewpoint: Help start the holiday season, send off the RHS marching band</a></li><li><a href='/opinion/columns/4354977-joe-atkins-viewpoint-amazon-coming-dakota-county'> Joe Atkins Viewpoint: Is Amazon Coming to Dakota County?</a></li><li><a href='/opinion/letters/4352121-letter-editor-huusko-good-our-schools'>Letter to the editor: Huusko is good for our schools</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261cd5e58060ce8" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.farmingtonindependent.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="lifestyle "> <meta itemprop='dateline' content="Rosemount,Minnesota 55024"> <meta itemprop='articleBody' content="&lt;p class=&quot;subhead&quot;&gt;Medical cannabis program to add autism, sleep apnea as qualifying conditions&lt;/p&gt;&lt;p&gt;Minnesota Commissioner of Health Dr. Ed Ehlinger announced Nov. 30 the decision to add autism spectrum disorders and obstructive sleep apnea as new qualifying conditions for the state's medical cannabis program. &quot;Any policy decisions about cannabis are difficult due to the relative lack of published scientific evidence,&quot; Ehlinger said in a news release. &quot;However, there is increasing evidence for potential benefits of medical cannabis for those with severe autism and obstructive sleep apnea.&quot; Minnesota Department of Health used a petitioning process to solicit public input on potential qualifying conditions. The process included public comments, a citizens' review panel and a set of research summaries for each condition prepared by MDH staff.&lt;/p&gt;&lt;p&gt;Petitioners put forward 10 conditions for consideration this year: anxiety disorders, autism, cortico-basal degeneration, dementia, endogenous cannabinoid deficiency syndrome, liver disease, nausea, obstructive sleep apnea, Parkinson's disease and peripheral neuropathy. There were also petitions to add cannabis delivery methods including infused edibles and vaporizing or smoking cannabis flowers. These requests were not approved.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Small-group training classes offered in New Richmond&lt;/p&gt;&lt;p&gt;The New Richmond Area Centre, 425 E. Fifth St., is offering group training classes this season for groups of three to 10 participants. The lineup includes:&lt;/p&gt;&lt;p&gt;• Holiday Meltdown Small Group Training. Trainer Kristi Pupak will lead the 50-minute class with cardiovascular and strength training exercises. The class meets 5 to 6 p.m. Tuesdays and Thursdays, Dec. 5-Jan. 11. Price is $77 for Centre members and $99 for nonmembers.&lt;/p&gt;&lt;p&gt;• Barre Fusion Small Group Training. Barre, one of the hottest fitness trends, uses ballet techniques, resistance training and cardio blasts to improve posture, muscle tone, strength and balance. The class led by Melissa Platson is 7 to 7:45 p.m. Tuesdays and Thursdays, Dec. 5-Jan. 11. Price is $77 for Centre members and $99 for nonmembers.&lt;/p&gt;&lt;p&gt;• Advanced Yoga Asana Small Group Training. The class will focus on learning advanced yoga poses such as headstand, forearm balance, crow pose and firefly with certified trainer Melissa Platson. The class is not suitable for beginners or those with neck, back or shoulder injuries. It meets 4:15 to 5 p.m. Mondays and Wednesdays, Jan. 2-Feb. 8. Price is $48 for Centre members and $72 for nonmembers.&lt;/p&gt;&lt;p&gt;• Centre Weightlosers Small Group Training. Kristi Pupak will provide 45 minute workouts and nutritional guidance for weight loss. Initial weigh in, body composition and other measurements will be taken. All fitness levels welcome. The class meets 5 to 6 p.m. Tuesdays and 6 to 7 p.m. Thursdays, Jan. 9-Feb. 15. Price is $84 for Centre members and $108 for nonmembers.&lt;/p&gt;&lt;p&gt;Information about training classes is available at www.nracentre.com.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Ellsworth to host immunization clinics&lt;/p&gt;&lt;p&gt;Pierce County Health Department will hold immunization clinics 2 to 4 p.m. Thursday, Dec. 14, and 3 to 5 p.m. Wednesday, Dec. 27, at the Pierce County Office Building, 412 W. Kinne St., Ellsworth. The clinic is for children through 18 years of age who are Medicaid eligible, uninsured, American Indian or Alaska Native, or have insurance without vaccine coverage. Some adult vaccinations also are available for a fee. For more information or to make an appointment, call 715-273-6755.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Lifeguards, swim instructors needed at Hudson YMCA&lt;/p&gt;&lt;p&gt;YMCA in Hudson will hold an aquatics hiring event 4 to 7 p.m. Monday, Dec. 11. Trained staff will assess lifeguard and swim instructor candidates and conduct interviews. Candidates will be signed up for a free lifeguard course if needed.&lt;/p&gt;&lt;p&gt;Register by emailing Alison Clark at alison.clark@ymca.org. For questions, call 612-330-3066.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Health briefs: Small-group training classes offered in New Richmond; Lifeguards, swim instructors needed at Hudson YMCA"> <meta itemprop='author' content="RiverTown Newsroom"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-12-06T06:24:18"> <meta itemprop='dateModified' content="2017-12-06T06:25:00"> <link itemprop='mainEntityOfPage' content="node/4369666"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="RiverTown Newsroom"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Health briefs: Small-group training classes offered in New Richmond; Lifeguards, swim instructors needed at Hudson YMCA "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Rosemount"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="P.O. Box 192 / 319 Fourth Street"> <meta itemprop='postalCode' content="55024"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Health briefs: Small-group training classes offered in New Richmond; Lifeguards, swim instructors needed at Hudson YMCA</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/rivertown-newsroom'>RiverTown Newsroom</a></span>
  <span class='node-byline-time'> Today  at 6:24 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p class="subhead">Medical cannabis program to add autism, sleep apnea as qualifying conditions</p></div><div class='node-body'><p>Minnesota Commissioner of Health Dr. Ed Ehlinger announced Nov. 30 the decision to add autism spectrum disorders and obstructive sleep apnea as new qualifying conditions for the state's medical cannabis program. "Any policy decisions about cannabis are difficult due to the relative lack of published scientific evidence," Ehlinger said in a news release. "However, there is increasing evidence for potential benefits of medical cannabis for those with severe autism and obstructive sleep apnea." Minnesota Department of Health used a petitioning process to solicit public input on potential qualifying conditions. The process included public comments, a citizens' review panel and a set of research summaries for each condition prepared by MDH staff.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ye5vtf53s7ih4xykptl7wdqk7u' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Petitioners put forward 10 conditions for consideration this year: anxiety disorders, autism, cortico-basal degeneration, dementia, endogenous cannabinoid deficiency syndrome, liver disease, nausea, obstructive sleep apnea, Parkinson's disease and peripheral neuropathy. There were also petitions to add cannabis delivery methods including infused edibles and vaporizing or smoking cannabis flowers. These requests were not approved.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p class="subhead">Small-group training classes offered in New Richmond</p><p>The New Richmond Area Centre, 425 E. Fifth St., is offering group training classes this season for groups of three to 10 participants. The lineup includes:</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>• Holiday Meltdown Small Group Training. Trainer Kristi Pupak will lead the 50-minute class with cardiovascular and strength training exercises. The class meets 5 to 6 p.m. Tuesdays and Thursdays, Dec. 5-Jan. 11. Price is $77 for Centre members and $99 for nonmembers.</p><p>• Barre Fusion Small Group Training. Barre, one of the hottest fitness trends, uses ballet techniques, resistance training and cardio blasts to improve posture, muscle tone, strength and balance. The class led by Melissa Platson is 7 to 7:45 p.m. Tuesdays and Thursdays, Dec. 5-Jan. 11. Price is $77 for Centre members and $99 for nonmembers.</p><p>• Advanced Yoga Asana Small Group Training. The class will focus on learning advanced yoga poses such as headstand, forearm balance, crow pose and firefly with certified trainer Melissa Platson. The class is not suitable for beginners or those with neck, back or shoulder injuries. It meets 4:15 to 5 p.m. Mondays and Wednesdays, Jan. 2-Feb. 8. Price is $48 for Centre members and $72 for nonmembers.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>• Centre Weightlosers Small Group Training. Kristi Pupak will provide 45 minute workouts and nutritional guidance for weight loss. Initial weigh in, body composition and other measurements will be taken. All fitness levels welcome. The class meets 5 to 6 p.m. Tuesdays and 6 to 7 p.m. Thursdays, Jan. 9-Feb. 15. Price is $84 for Centre members and $108 for nonmembers.</p><p>Information about training classes is available at <a href="http://www.nracentre.com">www.nracentre.com</a>.</p><p class="subhead">Ellsworth to host immunization clinics</p><p>Pierce County Health Department will hold immunization clinics 2 to 4 p.m. Thursday, Dec. 14, and 3 to 5 p.m. Wednesday, Dec. 27, at the Pierce County Office Building, 412 W. Kinne St., Ellsworth. The clinic is for children through 18 years of age who are Medicaid eligible, uninsured, American Indian or Alaska Native, or have insurance without vaccine coverage. Some adult vaccinations also are available for a fee. For more information or to make an appointment, call 715-273-6755.</p><p class="subhead">Lifeguards, swim instructors needed at Hudson YMCA</p><p>YMCA in Hudson will hold an aquatics hiring event 4 to 7 p.m. Monday, Dec. 11. Trained staff will assess lifeguard and swim instructor candidates and conduct interviews. Candidates will be signed up for a free lifeguard course if needed.</p><p>Register by emailing Alison Clark at <a href="mailto:alison.clark@ymca.org">alison.clark@ymca.org</a>. For questions, call 612-330-3066.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Rosemount Town Pages</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4359719"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/132Wa-CofEZc3nILc52N7iKuXQISrfZ1C.jpg?itok=ubRxTJ6R" alt="Maddie Mackinac - volleyball. Alec Hamilton / RiverTown Multimedia" title="Maddie Mackinac - volleyball. Alec Hamilton / RiverTown Multimedia" />Irish athletes sign collegiate letters of intent</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4352574"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/0B3984R2iS73jaHB2ekIydldtQXM.jpg?itok=nRWIUA3e" alt="Senior Madeline Mackinac sets the ball during Rosemount&#039;s three-set win over Simley. Alec Hamilton / RiverTown Multimedia" title="Senior Madeline Mackinac sets the ball during Rosemount&#039;s three-set win over Simley. Alec Hamilton / RiverTown Multimedia" />Irish volleyball advance with three-set win over Simley</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4350783"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/field/image/_MG_0084.JPG?itok=QMRPwsTC" alt="Sophomore Nathan Whiting was a weapon for the Irish in the snowy and blustery weather as he made four extra-points and two field goals in Rosemount&#039;s 34-6 victory over East Ridge. Alec Hamilton / RiverTown Multimedia" />On to Minnetonka: Irish football cruises past East Ridge</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Rosemount Town Pages</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4359719"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/132Wa-CofEZc3nILc52N7iKuXQISrfZ1C.jpg?itok=ubRxTJ6R" alt="Maddie Mackinac - volleyball. Alec Hamilton / RiverTown Multimedia" title="Maddie Mackinac - volleyball. Alec Hamilton / RiverTown Multimedia" />Irish athletes sign collegiate letters of intent</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4352574"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/0B3984R2iS73jaHB2ekIydldtQXM.jpg?itok=nRWIUA3e" alt="Senior Madeline Mackinac sets the ball during Rosemount&#039;s three-set win over Simley. Alec Hamilton / RiverTown Multimedia" title="Senior Madeline Mackinac sets the ball during Rosemount&#039;s three-set win over Simley. Alec Hamilton / RiverTown Multimedia" />Irish volleyball advance with three-set win over Simley</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.rosemounttownpages.com/node/4350783"><img typeof="foaf:Image" src="http://www.rosemounttownpages.com/sites/default/files/styles/16x9_315/public/field/image/_MG_0084.JPG?itok=QMRPwsTC" alt="Sophomore Nathan Whiting was a weapon for the Irish in the snowy and blustery weather as he made four extra-points and two field goals in Rosemount&#039;s 34-6 victory over East Ridge. Alec Hamilton / RiverTown Multimedia" />On to Minnetonka: Irish football cruises past East Ridge</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.rosemounttownpages.com/taxonomy/term/51063'>lifestyle</a><a class='topic category' href='//www.rosemounttownpages.com/taxonomy/term/65398'>health</a><a class='topic tag' href='//www.rosemounttownpages.com/taxonomy/term/1193'>Health</a><a class='topic tag' href='//www.rosemounttownpages.com/taxonomy/term/1115'>region</a><a class='topic tag' href='//www.rosemounttownpages.com/taxonomy/term/1121'>Minnesota</a><a class='topic tag' href='//www.rosemounttownpages.com/taxonomy/term/1823'>Wisconsin</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',15);
  ga('send', 'event', 'article', 'paragraphs', '15');
  ga('send', 'event', 'article', 'length', 'characters',4075);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1547);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',15);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '15');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4075);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1547);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/health/4369666-health-briefs-small-group-training-classes-offered-new-richmond-lifeguards">Health briefs: Small-group training classes offered in New Richmond; Lifeguards, swim instructors needed at Hudson YMCA<span class='latest-date'>25 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4369388-minnesota-budget-forecast-shows-slight-dip">Minnesota budget forecast shows slight dip <span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4369169-chronic-disease-treatment-costs-expected-climb-minnesota">Chronic disease treatment costs expected to climb in Minnesota<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/business/announcements/4366589-rosemount-plans-first-home-and-business-expo">Rosemount plans first Home and Business Expo<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4369558-counties-sue-opioid-manufacturers">Counties to sue opioid manufacturers<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4352127-viewpoint-have-voice-budget-process">Viewpoint: Have a voice in budget process<span class='latest-date'>2 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4367745-researchers-uncover-identities-connect-families-rose-hill-remains">Researchers uncover identities, connect with families of Rose Hill remains<span class='latest-date'>4 days ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/community/people/4366573-help-harvest-neighbors-aid-castle-rock-farmer-after-he-loses-equipment-fire">Help at harvest: Neighbors aid Castle Rock farmer after he loses equipment in fire<span class='latest-date'>4 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/addrfind.html?siteid=RFA' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/rosemounttownpages" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/IndependentTownPages/default.aspx" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+rosemounttownpages.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/rosemount" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/rosemounttownpages" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Rosemount Town Pages</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Rosemount Town Pages</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">P.O. Box 192 / 319 Fourth Street</div>
      <span class="locality">Rosemount</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55024</span>
    </div>

    Call us at <div class="tel">651-460-6606</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=rosemounttownpages.com&tags=lifestyle, health,Health, region, Minnesota, Wisconsin',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?p08xa6"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?p08xa6"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?p08xa6"></script>
<script type="text/javascript" src="http://www.rosemounttownpages.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
